Lesson Plan
The Human Body

Summary
Grade Level: Yrs 3-6
Subjects: Science & Technology
Topic: The Human Body
Time Frame: 2-3 lessons

Project Overview
In this lesson you will use Microsoft Power Point, to create an interactive flow chart demonstrating the function and process of a system in the human body. In our example, we are going to show the process of the digestive system.

Technology
Microsoft Power Point

Outcomes/Objectives
Identify the systems involved in such vital functions as digestion, respiration, reproduction, circulation, excretion, movement, nervous, skeletal systems and coordination
Identify the functions of systems (e.g., digestion, respiration, reproduction, circulation, excretion, movement, control, coordination)
Show that technology can enable people to gain access to, organise and use information.

Technology Skills
Create an interactive presentation
Utilise hyperlinks and action buttons
Use animation features

Lesson Procedure
1) Brainstorm and discuss the systems of the human body with students. Write down responses. Ask students what they think these systems do and why they are important.
2) You may choose to test pulse rates of students and have them record and graph the results. Predict how these may change after exercise. Test and explain the differences.
3) As an example, explore the path of the digestive system. Identify significant organs, e.g. mouth/tongue/teeth, esophagus, stomach, intestines and research their functions.
4) Allow student’s time to search the World Wide Web to research their chosen system. Students will also collect pictures and photographs to enhance their presentations. Explain that the information they gather will be used to create a flow chart in a slide show that will be presented to the class.
5) Using Microsoft Power Point demonstrate to students how they will make a slide show of one system of the human body.
Assessment
When assessing student learning consider:
- Were students able to identify the systems involved in such vital functions as digestion, respiration, reproduction, circulation, excretion, movement, nervous, skeletal systems and coordination?
- Were students able to identify the functions of systems (e.g., digestion, respiration, reproduction, circulation, excretion, movement, control, coordination)?
- Were students bale to demonstrate that technology can enable people to gain access to, organise and use, information?

How to create a PowerPoint Flow Chart

Creating a master template
As we are using the same image of the human body, we are going to insert this diagram on a master template. This diagram will then appear on all slides.

1) Open Microsoft PowerPoint
2) Select View > Master > Slide Master

3) Anything inserted in the slide master will appear on all slides
4) The master slide has a template automatically created for your use. As we don’t want to use this template, drag your cursor from one corner of the page to the diagonal corner to select all items on the page then press delete. This will give you a clean screen to work with
5) From the Drawing toolbar, click on the Text Box button and draw a text box across the top of your slide
6) Type in the heading of your slide show presentation. In our example we have titled the presentation ‘The Digestive System’
7) Place your cursor anywhere on the screen and select Insert > Picture > From File
8) Locate your saved picture of the human body from file then click Insert
9) Resize your picture to suit by dragging the resize handles. Your screen may look something like this:
10) Remember that this is the master so any information added to this template will appear on all slides. To adjust your master at any time, select View > Master, > Slide Master

Creating the flow chart

We are going to create a flowchart to show how the system operates in a systematic way.

1) From the View menu select Normal
2) From the Slide Layout menu on the side of your screen, click on the blank template.

3) You may need to select Toolbars then Task Pane from the File menu if the task pane is not currently activated
4) Your first slide will automatically display the text and diagram you created on the master template
5) From the Drawing toolbar, select the Add Text button and draw a text field onto your page
6) From the Format menu select Alignment then click Centre
7) While the text field is highlighted, select Copy then Paste from the Edit menu. Continue pasting each text field needed in the flowchart
8) Reposition pasted text fields in a column
9) In each text field, type in the sequential steps in your flow chart.

Now it’s time to add the arrows

To link the text fields, we are going to draw arrows to demonstrate the relationship between each stage in the process

1) Click the Auto Shapes Drawing menu, select Connectors and choose the one sided arrow
2) Draw the arrow onto the slide by clicking and dragging from the bottom of the first text box to the top of the second text box
3) While the arrow is still highlighted, select Edit > Copy
4) Select Paste from the edit menu, a copy of the arrow will appear on the page
5) Drag the copied arrow to under the second text box
6) Repeat these step for all of the text boxes
Creating the accompanying slides

You have now created a master slide and the first slide for your presentation. Now it’s time to add the information slides that will explain more about each step of the process. In our example, we are explaining how food travels through the digestive system.

1) **Insert New Slide** by clicking the arrow next to the blank slide template from the Slide Layout menu on the side of your screen.

2) We are going to copy and paste the flowchart created in the first slide to the second slide. Use the navigation bar to return to the first slide by double clicking on slide.

3) Select and highlight the flow chart by dragging your cursor across diagonal corners.

4) Select **Copy** from the **Edit** menu.

5) Click the second slide from the navigation bar, and select **Paste** from the **Edit** menu. The flowchart is now copied onto the second slide.

6) Click on the first step in your flow chart. In our example, *mouth*. Select the Fill Colour button from Drawing menu and select a colour to fill your text box with so as to draw audience attention to this step in the flowchart.
7) Using the **Add Text** button from the Drawing toolbar, draw a text field onto the page and type in the information to explain the function and process of the first step of your flowchart.

**Inserting Clip Art**

As our diagram doesn’t include a mouth, we are going to insert one from clip art.

1) From the **Insert** menu, select **Picture** then **Clip Art**

2) Type in the subject of your search. In our example we have typed in *mouth* in the search option.

3) Select the image you would like to insert by clicking on it. The image will be inserted to your document.

4) Resize the image by dragging the resize handles and move it to the position you would like on the slide.

5) Continue these steps to create slides for each stage in the flowchart.

**Animating the slide**

We are going to use the animate feature in Microsoft PowerPoint to demonstrate the stages in the system in greater detail. In our example, we want to show the route that food takes at each stage of digestion. To do this we are going to create a coloured line to represent food and animate this line to illustrate the path of the food as it travels though the digestive system.

1) Draw a line onto your slide to represent food by selecting the **Line Tool** button from the Drawing toolbar.

2) Click the **Line Colour** button from the Drawing toolbar, and select a bright colour that can be seen easily on your slide.

3) You may like to widen your line to enhance view ability. Click on the **Line Style** button from the Drawing toolbar, and select a width to suit.

4) In our example we have used dots rather than an unbroken line to indicate food. Click the **Dash Style** button from the Drawing toolbar, and select the type of line you would like to use.

5) Once you have made your changes to the line, click on it to highlight it. From the **Slide Show** menu select **Custom Animation**.

6) Click **Add Effect** then select **Entrance**.

7) Choose an animated effect from the list of options under **More Effects**.
8) Effects will be previewed as you click on them. Once you have found an entrance effect for your line, click **OK**. This effect will now be recorded on the left side of your screen.

9) Adjust the starting time and speed of the effect to suit.

10) Preview slideshow by pressing F5.

### Creating Motion Path Effects

To make the food look like it’s travelling down the esophagus we need to add a motion path:

1) Using the navigation bar, open the esophageus slide.

2) Using the steps described above, draw a line over the esophageus.

3) Adjust the colour, style and width of the line to suit.

4) While the line is highlighted, select **Custom Animation** from the **Slideshow** menu.

5) Select an **entrance** effect from the menu of options as detailed above.

6) Next, we are ready to add the motion path.

7) Click **Add Effect**, select **Motion Paths** then select **Draw Custom Path**.

The effect is currently programmed to begin when the mouse is clicked. Click the arrow to change this to begin with **Previous Effect**. This means the effect will automatically begin when the slide is displayed.

Change the speed to suit by clicking the arrow and making a selection from the menu.

All effects and details are recorded here.
8) In this example, we will be selecting **Line**

9) Draw the motion path line that you would like the ‘food’ to move along. You can adjust the line by selecting it and moving the arrows at either end.

10) The line of yellow dots drawn to represent the food, will now ‘slide’ down the esophagus.

11) For the stomach and intestines, we want to be able to draw a curved path for the food to follow. To do this you will first need to once again draw a line to represent the food.

12) While the line is highlighted, click **Add Effect** then select **Motion Paths** then **Draw Motion Path** then click on **Scribble**
13) Draw on the path you would like your line to follow

14) Select the speed and timing that you would like for this effect

15) Continue adding custom animation features to the rest of your slides

Creating the Links

To provide an interactive element to the presentation we are going to add links to the flowchart. This will allow the user to visit different stages in the flowchart by clicking on the individual steps

1) Use the navigation bar to return to the first slide by double clicking on slide 1
2) Click on the first box in your flowchart. In our example mouth
3) While the rectangle is selected, from the Insert menu click Hyperlink
4) Click on Place in This Document
5) Select the slide you would like to hyperlink to. In our example we would like to link the first stage of the flowchart – The mouth, to the information page explaining the function of the mouth which is the second slide

6) Click OK

7) View the presentation by pressing F5

8) Run your mouse over the first box in the flowchart, the cursor changes into a hand, click and you are taken directly to the explanation of the mouth

9) Repeat these steps to link each stage in the flowchart to the accompanying explanatory page. The viewer can now travel sequentially through the slide show or can choose to explore in a random order

10) Enjoy learning all about the human body!

**Human Body**

http://kidshealth.org/kid/index.jsp is a great site that explains many functions and systems of the human body in simple easy to understand terms.

http://www.nlm.nih.gov/medlineplus/anatomy.html provides more concise information about the human body. This site has a search feature and is a good source for diagrams.

http://www.innerbody.com includes information and diagrams of the workings of the human body.